Skip to Content
author's profile photo Former Member
Former Member

0customer attribute is not supporting other language data from last few days

Hi Gurus,

i am loading data to 0customer and getting error "Record 1. Name: Data record 1: Version ............is not valid".

Some chinese language sysmbol are creating problem.

The issue is that in infoobject maintain i am able to see these character in records.

for historic data. My concern is that if it loaded earlier then it should not give error now.

Not sure may some RFC related issue or something else

BW Prod is 7.0 unicode system

Source system R/3 is 4.6. Not sure it si unicode because when i look in system->status->there is no place for unicode/non unicode.

RSA1 ->Source system -> connection parameter ->MDP/Unicode -> Non unicode / active.

This issue is in production system and is critical for quater end report.

Please suggest and provide your inputs

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Sep 29, 2012 at 05:01 AM

    Hi,

    Try these settings in your system. Select Chinese here..

    You can also explore little on I18N t-code for internationalization.

    Regards,

    Suman


    untitled.JPG (58.3 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 03, 2012 at 07:14 AM

    Hi Suman,

    I was wondering if system is unicode then why i need to seperately maintained all languages in RSCPINST. I suppose this would be for SAP logon language meintainance so that we can see GUI in different langauge .

    Since i am seeing different data already in infoobject for previous dates so probably due to patch update or RFC changes must be the issue. RFC i have checked and looking fine.

    Please correct me if i am wrong.

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 05, 2012 at 04:08 AM

    Hi Gurus,

    I have notice that infoobject attribute with "lower case" not checked are not accepting other language characters.

    I have edited them in PSA then uploaded to infoobject. Now new problem i am facing that If a request in PSA have 20 records and there are 5 errorenous records. No records get updated to infobjects because of error records.Then after editing 5 records in psa i do "read incorrect records manually" then only 5 records get updated that too shows duplicate records error. If i again do "read incorrect records manually" then only 5 records gets updated without any error.

    Not able to updated rest 15 records which do not have error.


    Pease give your input. Any suggestion will be helpful. This is production support issue therefore its needs to be get resolved as early as possible.


    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Any update on this.

      I can see value of chinese character in master table for earlier dates but now i am not able to update data to infoobjects. My concern is that if it loaded earlier then it should not give error now.

      Any help on this will be appreciated.

      Thanks

      Rishi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.