Skip to Content
0
Sep 26, 2012 at 03:29 PM

Help with DASHBOARD in Integration Framework

176 Views

Hi to all experts..

Sorry for the cross post..

I create a discussion also in SAP BUSINESS ONE INTEGRATION TECHNOLOGY with this issue... But without answer...

I try to post here my problem...

I've the following scenario:

SAP BUSINESS ONE 8.82 PL 05

MSSQL 2005

2 company DB

Integration Compnent installed and working (?!?!)

Ipad connection Working fine.

Now.. The problem..

In Company_2 i can see all dashboard working fine. Bur in company_1 i receive an error message like:

"DASHBOARD DOES NOT EXIST.

Dashboard :/com.sap.b1.dashboards/0010000101.SAP_DASHBOARD_001.DAB001/default.html.

If this dashboard is newly, ensure that the SAP Business One Event sender service has been started; then wait for several minutes and try again"

Well...I read several time the SAP NOTE 1619422 and follow all the point step by step.

Under section Troubleshooting on B1ic Version 8.81, 8.82 => Point 1.9 i find my error.

So i follow the solution 1:

1.9 The request dashboard does not exist.
Dashboard: /com.sap.b1.dashboards/0010000100.sap_dashboard_001.dab001/default.html
If this dashboard is newly imported, ensure that the SAP Business One EventSender Server has been started; then wait for several minutes and try again.

  • Root cause 1: Cockpit not activated correctly
  • Solution 1: Please do the following
    • Deactivate the cockpit in your Business One database - Disable My Cockpit and also disable cockpit in General Settings => DONE
    • Run EventSender Setup (in first step try to avoid using localhost or IP addresses), in third step press Test Connection, in fourth step make sure that your database is checked, press also Receiver button and then Test Connecion. Finish EventSender setup. => DONE
    • Click on SLD in the B1i Framwork and ensure connection to the Company databsae (B1DI and JDBC) is successful. => DONE
    • Go back to B1i Framework UI, click Scenarios in upper menu, then select Control in left menu and (re)activate Xcelsius scenario.=> DONE
    • Restart EventSender service, Integration Service and Proxy services via Servies (Computer Management) => DONE
    • Now you can enable cockpit in your Business One database - enable cockpit in General Settings and then enable My Cockpit.=> DONE

But it still not work.. I receive the same error message. In company_2, the widget work fine.

Have you got some ideas or suggestion or medicine or any other thing that can solve my problem??

Thank's in advance...