Skip to Content
avatar image
Former Member

SMTP mail doesn`t works!

Hello Experts!!

I am facing problem with mail transportation. I have configured SMTP on my server through transaction SCOT. I have done all configuration at SCOT such as

Setting Default Domain Address.

              Mail server IP Address.

              Port having value 25.

              Check Mark of Node In Use.

              Set * as address type though I want to send mails to all type of domains

              Schedule Background Job RSCONN01 with delay of every 4 minutes.

Still my mails which I had schedule is not transferred. Please can you tell me why this happens??

Is there any another settings. Please tell me about mail server`s settings what are that settings??

Please consult me to solve this problem. Your help is really appreciated!!

Thanks in advance!!

Amit

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 26, 2012 at 11:40 AM

    Hi Amit,

    Hope you have checked that SMTP server is allowed for mail relay.

    What error is shown in logs for messages not getting delivered.

    Regards,

    Deepa.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Amit,

      Check with your Mail server administrator if SMTP relay is enabled.

      I hope there should be someone incharge of the SMTP mail server.

      Also try to a routing test from transaction scot.

      It will show you where your message is getting stuck.

      Regards,

      Deepa.

  • Sep 26, 2012 at 11:48 AM

    Hi Amit,

    Please check the note : 455140.

    Regards,

    SUJIT

    Add comment
    10|10000 characters needed characters exceeded