Skip to Content
author's profile photo Former Member
Former Member

Error no planning element assigned to item

Greetings!!

I have created a PS project from Portfolio item using a template. Project definition is created in PS (R3). Now i try to transfer the financialy planning data (planned values) using Transfer to SAP ERP system flashes the message "No planning element assigned to item"

Also under the "Related objects" tab the object number and name is not visilbe though the PS project was created on save and it exists in R3.

I might have missed some customizatoin here. Any suggestions pls.

Thanks

Saurabh

PPM 1.JPG (32.7 kB)
PPM 2.JPG (40.6 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 22, 2014 at 08:15 PM

    Hello Saurabh,

    I'm having the same issue myself. Did you get to solve it?

    I'd really appreciate some help.

    Thanks,

    Anna

    Add a comment
    10|10000 characters needed characters exceeded

    • Dear Saurabh,

      Could you please help me what DFM object links you have maintained ? I am getting same error.

      I have Portfolio Item integrated with cProject and from there I have created PS Project and set the status to Released too.

      In Financial Planning I ma getting the same error like you.

      Regards,

      AP

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.