Skip to Content
0
Former Member
Sep 21, 2012 at 06:38 AM

Wrong Fiscal Period Text for L1 Ledger in prompt

36 Views

Hi All,

I am stuck into a weird issue. I have one prompt on Fiscal Period for Variant Z6 (for L1 Ledger which uses July - June, 4 special periods). In ECC configuration is done as below for this Variant:

Month Day Period Year Shift

1 31 7 0 2 29 8 0 3 31 9 0 4 30 10 0 5 31 11 0 6 30 12 0 7 31 1 +1 8 31 2 +1 9 30 3 +1 10 31 4 +1 11 30 5 +1 12 31 6 +1

But in BW, in prompt, below values are coming:

Fiscal Variant Fiscal Period Fiscal Period Posting Period Fiscal Year

Z6 001.2011 JUL 2011 1 2011 Z6 002.2011 AUG 2011 2 2011 Z6 003.2011 SEP 2011 3 2011 Z6 004.2011 OCT 2011 4 2011 Z6 005.2011 NOV 2011 5 2011 Z6 006.2011 DEC 2011 6 2011 Z6 007.2011 JAN 2011 7 2011 Z6 008.2011 FEB 2011 8 2011 Z6 009.2011 MAR 2011 9 2011 Z6 010.2011 APR 2011 10 2011 Z6 011.2011 MAY 2011 11 2011 Z6 012.2011 JUN 2011 12 2011 Z6 001.2012 JUL 2012 1 2012 Z6 002.2012 AUG 2012 2 2012 Z6 003.2012 SEP 2012 3 2012 Z6 004.2012 OCT 2012 4 2012 Z6 005.2012 NOV 2012 5 2012 Z6 006.2012 DEC 2012 6 2012 Z6 007.2012 JAN 2012 7 2012 Z6 008.2012 FEB 2012 8 2012 Z6 009.2012 MAR 2012 9 2012 Z6 010.2012 APR 2012 10 2012 Z6 011.2012 MAY 2012 11 2012 Z6 012.2012 JUN 2012 12 2012 Z6 001.2013 JUL 2013 1 2013 Z6 002.2013 AUG 2013 2 2013 Z6 003.2013 SEP 2013 3 2013

If you see Description for 007.2012 is incorrect. It should be JAN 2013. Year is wrong. So is the case with other FP'S From 007.2012 - 012.2012.

I have reloaded data from ECC by starting "Transfer Global Settings" process, no luck..

Please guide me.

Regards

Amandeep