Skip to Content
0
Former Member
Sep 19, 2012 at 01:00 PM

Download LCM 3.1 SP5

18 Views

Hi Experts,

We have the Unix environment and BO 3.1 SP5 located onsite.

We started using LCM through web link. Unfortunately it is not working for me, even though I am using the compatible IE 8 version.

After creating a job in LCM and clicking on "create", everything is greyed out and LCM not able to function further. This is happening only in my System. Installing Mozilla resolved my issue.

I have the client version on 3.1 SP5 and LCM doesn't show up there. So I tried to download it from SMP, object number - 51042027.

After installing it, I am getting the below error.

Please suggest what needs to be done.

Thanks,

Anupam

Attachments