Skip to Content
avatar image
Former Member

Error while unarchiving MDM Repositories

Hi All,

We are trying to unarchive all our repositories but we are receiving below error:

Error writing Lob Data to table A2i_CM_XMLSchema

$$$ Operation ended in ERROR : 84020008H : Database binary object error.

Dropping failed target Repository [12/09/10 07:59:10]

All repository data has been deleted in the database. There are no xsd files saved in the repository. And I am sure that the archived copies are not corrupted as I have successfully unarchived the repositories on the other database (on the same server).

The directory where the a2a files are stored has 3GB free space. We are using Oracle database and the connection is working fine as I am able to create new repository. But when I tried to unarchive repositories, it will encounter the same error.

We have tried to restart the MDM services, then the server and the database but the error is still the same.

Any help is greatly appreciated.

Thanks!

Lhyn

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 14, 2012 at 11:50 AM

    Hi Arlene,

    Can you please check if you have access to make changes in this database system.

    Case may be that you do not have access to write data in Database tables and it is stopping you from unarchiving. Please check and let me know.

    Thanks and Regards,

    Ankush

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Arlene,

      Thanks for the updates.

      I would recommend to set Oracle Tablespace Files= 2 in the test server and check if the error persists.

      Although I agree with you that archive size is much less than what is allowed still I think there could some limitation (particular table size may be) which possibly is not allowing the process to complete.

      The above trace is more about a registry related run time error.

      If you have a test environment I this test would not take long and we can eliminate this solution post that.Please update your findings.

      Thanks,

      Ravi