Skip to Content

400 session not found Failed to process the request:Request refers to an unknown session

Dear Team,

Here I am configuring NWDI 7.3.

Successfully created a standalone Developmenmt configuration and while synchronizing the services using CM services the screen throws an error

( on clicking any button on the synchronize service screen I am getting same error)

400 session not found

Failed to process the request:Request refers to an unknown session


Thru SDN got the below link and checked the parameters.Our AS JAVA version is 7.31 and the parameters are already set to false.

http://wiki.sdn.sap.com/wiki/display/TechTSG/(JSTTSG)(Web)Problems-P203

Please suggest me on this where the actual error is being thrown

below is the error shown in log files.

The received security session id related cookie is not valid. The current request will be isolated in a new session. There might be a few reasons causing this behavior: 1) Possible session fixation hacker's attack.  2) The received security session id cookie is already outdated. One possible solution is increasing the value of the 'SecuritySessionIdGracePeriod' servlet_jsp property. For more information read SAP Note 1464914. 3) No security session id cookie is sent (over http) because it is protected via custom configuration of the http service properties 'SecuritySessionIDHTTPSProtection' and 'SystemCookiesHTTPSProtection'. Revise the configuration of the http service properties or adapt the problematic scenario accordingly.

Regards

Prasad

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 09, 2013 at 02:19 PM

    Prasad,

    Did you resolved this one..? we are facing the same issue on one of our app. servers on portal 7.3.

    Thanks

    Add comment
    10|10000 characters needed characters exceeded

    • Hi gupta,

      The Problem solved by increasing the following  j2ee components patch level to

      7.31.6.0 (SP6 PL0)

      SERVERCORE, 

      ENGINEAPI,

      BASETABLES,

      FRAMEWORK

      Regards

      prasad

  • Apr 09, 2013 at 03:54 PM

    What is your exact AS JAVA version? Include SP and patch levels. Describe also your landscape. Is there a reverse proxy in between the client and the AS JAVA? Are you using load balancing of some other short, eg. HTTP message server which is discouraged? See the attached SAP notes and discusison for details.

    https://service.sap.com/sap/support/notes/1787413

    https://service.sap.com/sap/support/notes/1395551

    http://scn.sap.com/thread/3309363

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 21, 2013 at 04:36 PM

    Hi all,

    The Problem solved by increasing the following  j2ee components patch level to

    7.31.6.0 (SP6 PL0)

    SERVERCORE, 

    ENGINEAPI,

    BASETABLES,

    FRAMEWORK

    All the NetWeaver version since 7.31.6.0 (SP6 PL0) has this issue fixed.

    Deploy the following sca files or higher  for this.

    BASETABLES06_0-10009491.sca

    ENGINEAPI06_0-20007071.sca

    J2EEFRMW06_0-20007080.sca

    SERVERCORE06_0-20007148.sca

    Thanks all for your support.

    Regards

    V.S.R.K.PRASAD

    Add comment
    10|10000 characters needed characters exceeded