Skip to Content
0
Former Member
Sep 04, 2012 at 05:28 PM

Installing Sp04 on Crystal Server 2011

14 Views

Hi,

I was wondering if someone could help? I'm trying to run the SP04 (51043416_1) on my Crystal Server 2011. The server is a Microsoft 2008R2 64bit server.

I get the message 'Please wait until the installer loads' then I get the following error;

Microsoft Visual C++ Runtime Library

Runtime Error!

Program C:\ location of install files

This application has request the Runtime to terminate it in an usual way.

Please contact the application's support team for more information.

I then checked the application event log to find the following;

Faulting application name: SetupEngine.exe, version: 14.0.4.738, time stamp: 0x4fd6d5b0

Faulting module name: SetupEngine.exe, version: 14.0.4.738, time stamp: 0x4fd6d5b0

Exception code: 0x40000015

Fault offset: 0x00127811

Faulting process id: 0x23ec

Faulting application start time: 0x01cd8ac1b7f9b0d8

Faulting application path: C:\Install Files\Crystal Server Update SP04\51043416_1\CRS_2011_SP4_SERVER_COMP_WIN__64B__\DATA_UNITS\CRSERVER_WIN\setup.engine\SetupEngine.exe

Faulting module path: C:\Install Files\Crystal Server Update SP04\51043416_1\CRS_2011_SP4_SERVER_COMP_WIN__64B__\DATA_UNITS\CRSERVER_WIN\setup.engine\SetupEngine.exe

Report Id: 8bfae050-f6b5-11e1-94de-0050568d003f

Does anyone have any ideas what's going on? I've made sure that I'm running the setup.exe as Administrator.

Any help will be appreciated.

Pamela