Skip to Content
0

in webi the query is not giving output in query designer

Jan 03, 2017 at 01:07 PM

49

avatar image
Former Member

hi,

In Webi my query is not giving output in query designer. the same query on running in Oracle is giving data. when i try to pull the filters, i can see the data. but for the query preview the data is not coming. Please suggest .

-Priyanka

10 |10000 characters needed characters left characters exceeded

Hi - I have changed the primary tags from ByDesign and Design Studio to SBOP Web/Desktop Intelligence (client/server)

In the future, please select the right tag so the community can better assist - please see http://sapassets.edgesuite.net/tools/SAP-Community-Tags.xlsx

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

AMIT KUMAR
Jan 03, 2017 at 04:35 PM
0

copy the webi query sql and run on oracle database..check if you will get data or not

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jan 04, 2017 at 06:45 AM
0

hey Amit,

In Oracle, the Webi Query is giving values. But in webi I am not able to see the data preview. however i am able to see the values for the filter when I select them.

Share
10 |10000 characters needed characters left characters exceeded
AMIT KUMAR
Jan 04, 2017 at 09:09 AM
0

Not very sure why it happening in data preview..but when you are refreshing the report are you getting records?

if yes then it's fine you can ignore for this report.or try to create some other reports and see in the data preview

Share
10 |10000 characters needed characters left characters exceeded