Skip to Content
avatar image
Former Member

Workbench error in MII 15.1

Hello,

We are using SAP MII 15.1 SP2 Patch 9. We have 2 servers and we are trying to open workbench in both of them. Installed JRE version is 1.8.0_92.

Workbench gets opened in one server where as it does not get opened in another, even though we are using same MII version, Patch,SP and JRE version.

We are using IE 11 browser. It looks strange to me.

Please find attached screenshots of errors observed and security settings done in Java.

Also, we have referred most of the questions/blogs in the forum but it did not help.

Please help us to solve this issue.

Thank you.

Regards,

Mihir Purohit

workbench-error-1.jpg

workbench-error-2.jpg

workbench-error-3.jpg

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 16, 2017 at 07:35 AM

    Dear Mihir,

    Please, re-check Java security configurations on both machines from which you open the Workbench. Perhaps, you added the server name to the exception list in one case but not in another.

    You may also need to clear java webstart cache.

    Br, Alex.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 30, 2017 at 04:32 AM

    Dear Alexander,

    Thank you for your reply.

    We have re-checked Java security configurations and found that server name is added in exception list of both servers.

    Also, cleared Java cache.

    Regards,

    Mihir

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 17, 2017 at 11:32 AM

    Hi,

    In the Screen shot 3 in java security tab site exception list the link for MII server is appearing added with protocol https, try using http instead.

    Regards,

    Kuntal

    Add comment
    10|10000 characters needed characters exceeded