Skip to Content
0
Aug 31, 2012 at 11:24 AM

SAP NetWeaver AS ABAP 7.02 SP6 32-bit Trial and Windows XP SP3

107 Views

I have Windows XP SP3 which I want to install on an older PC. Then SAP NetWeaver AS ABAP 7.02 SP6 32-bit Trial will be installed.

However the System requirements for SAP NetWeaver AS ABAP 7.02 SP6 32-bit Trial state Windows XP SP2. Does this mean SP2 and higher (i.e. SP3 as well) or will SAP NetWeaver AS ABAP 7.02 SP6 32-bit Trial just run using SP2 and not SP3.

I don't want to experiment as the Windows XP SP3 that I have ist still in the sealed envelope and can be returned. Once installed this will no longer be possible.

Many thanks for your help.