Skip to Content
0
Aug 30, 2012 at 03:00 AM

is it buffer refresh issue?

78 Views

Hello

I have MAIN view and my_final_view (it has a adobe interactive form UI element and a Table UI element ). I built the navigation btwn these 2, well.

When user want to come from my_final_view to MAIN view, am throwing a alert message via popup saying "Are you sure you want to go back now?"

If user clicks YES then, am firing the plug from my_final_view to MAIN, well.

When i my laptop started, logged into SAP, then, when i started my WDA, and went from MAIN to my_final_view.......again i reached back to MAIN by clicking YES button on the alert popup........again i went to my_final_view from MAIN....well, it worked as first time am logging into SAP/into my laptop.........

Now again i went to my_final_view from MAIN......now again went to MAIN back.....now if i want to go to my_final_view...............here, stucking, meaning adobe form is not rendering/launching at all!!

I am guessing, some buffer is messing up my laucnhing of adobe form UI element, bcz very 1st time my laptop started/logged to SAP, worked fine for 1st time....then subsequent navigations not working (adobe is not launching)

Pls. let me now how to fix it? is there any BUFFER REFRESH class/FM/BAPI?