Skip to Content

Can Not See Local Published Universe

Hey, In the Webi Rich Client running 4.0 I can't see the universe that I published to my local laptop.

I created the universe using Information Design Tool using an ODBC connection to a local Excel file.

I published that universe to the local directory that is defined in the Rich Client (under options). When I click on universe it makes me log on as 'standalone' .. then I get a blank screen.

When I use OPEN -> Files of type *.UNX -> navigate to the directory I see the universe, but when I try to load it I get the err:

Load Driver Call: Initialize (WIS 00000)" ?

There are no loops in my data foundation and the integrity check is fine as well.

Any help is appreciated.

Mike

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    Aug 30, 2012 at 06:59 AM

    Hi Mike,

    When you publish the Universe to repository, your local copy will be not be copied instead moved to repository. You need to reimport them from repository to open them in IDT.

    Regards,

    Mani

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 14, 2012 at 07:04 PM

    Hi Mike,

    Were you able to resolve this issue, I have a similar problem. I am trying to use HANA backend through a universe and published the universe locally. I get the same load driver call error. Do I HAVE to publish the universe on a CMS repository? Is there anyway I can publish the universe locally and still get access to the HANA tables and views?

    Regards,

    Swaroop

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 27, 2014 at 10:10 PM

    Although this is old post but I am sharing my experience of the same error "Load Driver Call: Initialize (WIS 00000)" when I was trying to access my universe through Webi to build a report I got this error, while universe was working in UDT. I tried all the solutions which were provided in the scn but none of them works.

    This error came when I reinstalled software (Webi Rich client and BI Server). So what I did was copied my universe and paste in following directory

    C:\Documents and Settings\admin\Application Data\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\Universes

    Now it's working and there is no error "Load Driver Call: Initialize (WIS 00000)

    Hope this will help some one.

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      You can check the proper folder on WebI options.

      From Rich Client, before selecting any data source, click on tools, then options. The default folder is defined there.

  • avatar image
    Former Member
    Jun 17, 2015 at 09:00 PM

    Hi Mike,

    I have faced with this issue and here is the steps for fixing it:

    1- Create a new blank project in IDT

    2- Go to File--->Retrieve a Published Universe---->From a local folder

    3- Navigate location where you had published your universe and click Finish

    4- Open Webi Rich Client tool and click on Create New Webi document.

    5- Select Universe under Choose a data source to create a document.

    6- Now you should see your universe for picking and create a report against it

    Cheers,

    Tuan Lam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 24, 2016 at 10:37 PM

    Hi Mike,

    Login the Web Intelligence Rich Client with either offline mode or standalone mode.

    Click on the gear icon from the right up corner and select Options.

    Under Select default folders where you have saved your Universe in selection section and click Browser besides Universes.

    Change the path to the location where you store the local universe files.

    Regards,

    ALI

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Login the Web Intelligence Rich Client with either offline mode or standalone mode.

      Click on the gear icon from the right up corner and select Options.

      Under Select default folders section and click Browser besides Universes.

      Change the path to the location where you store the local universe files.