Skip to Content
avatar image
Former Member

ActiveX Viewer and Win8/IE 10?

We're working on a Windows 8 image, and I'm trying to find a way to get the ActiveX viewer to work.

In Win7 we manually registered the DLLs and it worked fine. I was able to successfully register the DLLs in Win8, and install the ActiveX plugin without errors. But when I try to view a report (rePortal is the server host) I get a blank screen.

I thought I'd ask the question before reinventing the wheel.

Thanks!

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 29, 2012 at 04:29 PM

    There is no version of CR that supports Win 8. Please note that the activeX viewer last shipped in CR XI R2 (CR 11.5) and making this work even on WIN 2008 was problematic. See this blog re. Win 2008, it may have something that will help you out. Other than that; don't use the activeX viewer with WIN 8.

    - Ludek

    Follow us on Twitter

    Got Enhancement ideas? Try the SAP Idea Place

    Share Your Knowledge in SCN Topic Spaces

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Don Williams

      The configuration of the server is:

      Windows Server 2003r2

      SQL Server 2000

      Crystal Reports 11

      rePortal CR v3.4a

      When manually registering the DLLs there are no errors. When running the ActiveX control there are no errors. The report just displays as a blank page.

      I've installed CR 2011 on the Win8 machine, but I'm guessing that didn't bring everything I needed. I'll try installing Designer.

      Thanks,

      Don