Skip to Content

Unable to add WinNT account during PI7.3 installation

Hi people,

I have some problem installing PI 7.3 on WIN Server 2008 R2 with Oracle.

The first step "Create users for SAP system" in the task progress fails with the following:

An error occurred while processing option SAP NetWeaver 7.0 including Enhancement Package 3 > SAP Application Server ABAP > Oracle > Central System

> Central System( Last error reported by the step: Unable to add account WinNT://S-1-5-21-267723037-1650818664-242159040-1027 to group WinNT://WORKGROUP/N4N-NW73/SAP_LocalAdmin. A new member could not be added to a local group because the member has the wrong account type.). You can now:

  • Choose Retry to repeat the current step.
  • Choose Log Files to get more information about the error.
  • Stop the option and continue with it later.

Log files are written to C:\Program Files/sapinst_instdir/NW703/AS-ABAP/ORA/CENTRAL/.

I'm sure that the master password is compliant with the system policy.

The groups SAP_LocalAdmin, SAP_PI0_GlobalAdmin and SAP_PI0_LocalAdmin are been correctly created by the wizard;

I manually created the users pi0adm and SAPServicePI0 and, manually, I added it to the previuos groups and to Administrators and Users too.

All this without success.

Actually, the problem seems to be the account WinNT://S-1-5-21-267723037-1650818664-242159040-1027 that doesn't exist.

What can I do?

Ciao

Nicola

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Aug 25, 2012 at 12:54 AM

    What account are you using to execute SAPInst.  Make sure you use the Local Administrator User or any account that is a member of the Administrators Group.  If you use the local admin user, you should have no problems creating SAP users

    WinNT://S-1-5-21-267723037-1650818664-242159040-1027 this is very suspicious because, this crazy S-xxxxx account usually shows up in a Windows Domain environment.  This is a domain user added to the local groups in your server but was deleted from Active Directory.

    I would start over the installation, running SAPInst with administrator account.  When you restart the installation, make sure to delete all SAP users/group from your system.  And also, delete the login profiles from registry (Profile List).

    Give this a shot, I'm sure it will work.

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Nicola Martella

      Hi Nicola,

      Can you please provide me info with how you resolved this?

      I changed me windows password policy to be less restrictive (less complex) but I'm still facing this issue.

      Please help!!!

      KG