Skip to Content
avatar image
Former Member

Alert Configuration - Not able to edit

Hi,

I have created Alert Category in ALRTCATDEF & it was updated in RWB --> Alert Configuration. I can able to view the alert category. But after selecting the Alert Category, we have to set Alert Definition. Am i right? For creating rule definition, I have disabled (uncheck) the 'Suppress Multiple Alerts of This Rule'. But i cant able to do this. Is this is a browser problem? or do i missed some configuration? Please guide me.

Thanks & Regards

Amarnath M

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Aug 24, 2012 at 04:42 PM

    Hi,

    we faced this kind of issue. we were using IE9

    in our case, it was not related to role/authorization, as we faced this even with user having *XI* and sap_all access.

    in Internet exploer, Tools->options->Advanced->RetoreAdvancedSettings and Reset, then started working.

    regards,

    BJagdishwar.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 24, 2012 at 06:13 AM

    Dear Amarnath,

    Are you getting any popup window while selecting "suppress Multiple Alerts of This Rule "on the top of the your browser ..   ?

    thanks and regards,

    Anup Banerjee

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 24, 2012 at 09:29 AM

    Hi,

    are you not able to uncheck (checkbox is greyed out) or are you not able to save the change. In the first case you have not the necessary role assigned. With the standard role SAP_XI_ADMINISTRATOR you are allowed to change settings in the alerting in RWB.

    Kind regards,

    Tobi.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Amar,

      this is a composite role. Please make sure, that all included toles are activated and make an user comparison (TA PFCG).

      Kind regards,

      Tobi.