Skip to Content
author's profile photo Former Member
Former Member

Can't retrieve the information spaces list in BOBJ Explorer after SP4 upgrade

Today I upgraded our BOBJ 4.0 instance from SP2 to SP4 patch 2. This includes BOE, Explorer, and the Client Tools. The upgrade was successful without any issues.

Now in Explorer, when selecting a Universe when trying to access the information spaces that I had created previously before the upgrade I get the error:

Can't retrieve the information spaces list.

Your user profile does not allow you to perform that request (PS 10005)

I am using the administrator account which has full access to the folder that the information space is store in (I double checked). I also explicitly gave full control to the administrator account as well as the administrators group, but I am still getting this error.

I also tried re-exporting my universe to a new folder so that it has a new CUID and then creating a new information space from it but when clicking ok to save, I get the same error above.

I am stuck and out of ideas.

Has anyone seen this before?

Thank you,

Anthony

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 27, 2012 at 11:59 PM

    Hi Anthony,

    in IDT or Webi can you run queries on this Universe?

    Double check the connection and Universe top level folder for permissions.

    George

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.