Skip to Content
author's profile photo Former Member
Former Member

Company Code address maint error while creating user

Dear Gurus,

I have installed NW 7.3 ABAP stack.

I have to configure STMS on it but while configuring (creating TMSADM) it gives error as "No default co. address has been maint. in the system. Create an address". In ECC system this can be resolved through SPRO. But this being an NW system, SPRO nodes are not exactly as per ECC

In ECC this can be fixed through the "Enterprise" Node under the "SAP Netweaver" node but in my case of NW 7.3 ABAP stack, the "Enterprise" node is not there

Any suggestions?

R..../-

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2012 at 12:52 PM

    Hi Sandy,

    Directly use transaction SUCOMP for this.

    Regards.

    Ruchit.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.