Skip to Content

Reset a sapinstgui.exe

Hi all.

I'm trying to install a SAP Netweaver 7.3 and I run sapinstgui.exe giving the IP address of the local server.

During the wizard to collect the required information the computer is turned off. At the restart, I tried to restart the sapinstgui.exe but I receive the error

Error while connecting to communication partner - see preceding messages.

Could not connect to host 192.168.2.50 on port 21212.

java.net.ConnectException: Connection refused: connect java.net.ConnectException: Connection refused: connect

I removed the folder \program files\sapinst_instdir without results.

What can I do?

Thanks a lot.

Nicola

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Aug 23, 2012 at 10:14 AM

    Can you check under C:\Documents and Settings\<user> any directory .sdtgui exists.

    Remove it .sdtgui directory and retry running sapinstgui.exe

    Regards

    Ratnajit

    Add comment
    10|10000 characters needed characters exceeded

  • Aug 23, 2012 at 10:59 AM

    Can you check if the port is occupied.

    Open a command prompt.

    Run

    # netstat -an

    I suggest you reboot the system and then retry. Cleanup the temporary directory as well.

    Regards

    Ratnajit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 23, 2012 at 12:10 PM

    Hi,

    What do you mean by local server in " I run sapinstgui.exe giving the IP address of the local server."

    Which one is turned of in : " the computer is turned off"- the server where SAPinst is running or your machine where you started SAPinstgui.exe ?

    Regards.

    Ruchit.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Ruchit,

      I'm running sapinstgui on the same machine (N4N_NW73) in which SAP PI will run and so the IP address (192.168.2.50) is the localhost address for this machine. The computer that accidentally turned off is N4N_NW73=192.168.2.50.

      Ciao

      Nicola