Skip to Content
0
Former Member
Aug 23, 2012 at 02:38 AM

upgrade ERP 6.0 NW7.01 EHP4 TO EHP5

29 Views

Upgrading from EHP4 to EHP5 in a Linux-MaxDb environment, in the phase PREP_INIT/VERSCHK_INI I have this error in the SAPup_troubleticket.log file (and in the SAPEHPI gui):

SAPup broke during phase VERSCHK_INI in module PREP_INIT / Initialization

Error Message: Start Release configuration 'SAP_APPL=604,SAP_BASIS=701,SAP_BW=701' is not supported

Compare the release of your SAP system with the requirements listed in the documentation.