Skip to Content
author's profile photo Former Member
Former Member

Transporting SWCV from DEV(SLD) to QA(SLD)

Hi All,

I had asked BASIS to transport SWCV which is maintained in DEV SLD to QA SLD so that I will be able to transport ESR objects from DEV to QA .

BASIS team created a request for SLD transport in SE09 transaction and they gave me access to release the transport.

I have released the transport and the log says it is successful and it is available in EXQ for import

Now , I logged on to QA ESR and clicked on New -> Work Area -> SWCV -> Import from SLD . I am not seeing the SWCV which I had release from DEV system.

Any idea , how to import the SWCV from DEV to QA

Regards

Vinay

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Aug 23, 2012 at 03:03 AM

    Hello,

    I have released the transport and the log says it is successful and it is available in EXQ for import

    After you have released the transport in SE09, you need to import it into your QA system by going to tcode STMS and do the following steps:

    1. Press import overview (F5)

    2. Double click your target system

    3. Refresh the screen (F5)

    4, If there is a green arrow, you need to press it to adjust the import queue otherwise just click your import request and then press ctrl+f11.

    5. If the return code is 0, your objects should now be in the target system

    Hope this helps,

    Mark

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 22, 2012 at 03:52 PM

    Vinay,

    Transport of SLD objects and ESR objects is different. I believe you are using CTS+ to move your SLD objects. With the release of the transport, you should see your SWCV in Q SLD.

    You need to create transport and attach ESR objects to it. Then import the transport for ESR objects(including SWCV). You will then see your ESR objects in Q ESR. You should not import anything from SLD in Q. When you transport your ESR objects, everything should be available for you.

    I have released the transport and the log says it is successful and it is available in EXQ for import

    Now , I logged on to QA ESR and clicked on New -> Work Area -> SWCV -> Import from SLD . I am not seeing the SWCV which I had release from DEV system.

    Any idea , how to import the SWCV from DEV to QA

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 22, 2012 at 02:37 PM

    Hi Vinay,

    I never used se09 mechanism to release software component transports, but easy way easy manually exporting software component and importing in QA SLD.

    or

    I fyou are using CTS+ the export softeare component and use Transport request number to import transport in QA.

    Regards,

    Raj

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.