Skip to Content
avatar image
Former Member

TMS - import queue issue

Hi,

We recently migrated our hardware from IA64 to X64 with System copy.  (Windows 2003, ECC 6.0 SP24, oracle 10.2.0.5)

Post activities completed as per system copy guide.  We are facing TMS related issue. 

When TR is relased from DEV, it is some times not appearing in QAS queue, giving

An error occured in TMS communication layer

SYSTEM: QAS.DOMAIN_DEV(000)

FUNCTION: TMS_CI_START_LOCAL_SERVICE

ERROR :  SYSTEM_ACCESS_DENIED (PRD)

In SM04 we can see lot of sessions with TMSADM, SM50 -> all dialog processes are occupied with TMSADM, SMGW -> lot of entries with TMSADM,

trans directory accessible on all the servers. SIDADM and SAPSERVICESID has full access over usr/sap.  SECSTORE data deleted as per note 1532825 in post installation activities.  Server service is running on all the servers (tried stopping and starting)

Once QAS /PRD server is rebooted this error disappears.  After 3-4 days again same issue.

Pls suggest

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Aug 22, 2012 at 10:28 AM

    Please check in the hosts file of the DEV and QAS system are all ok and there are no entries which is wrongly put in .

    Also there is no packet loss when you ping from server to another .

    Regards

    Ratnajit

    Add comment
    10|10000 characters needed characters exceeded

    • Hello,

      As far as these entries are concerned, there is no issue deleting these entries. I don't remember the Note number but there is a SAP Note which says you can delete these entries and we have done it on past as a part of system refresh because we were getting errors while configuring the transport management.


      /HMAC_INDEP/RFC_EXTERNAL_TICKET_4_TRUSTED_SYSTEM

      /HMAC_INDEP/RFC_INTERNAL_TICKET_4_TRUSTED_SYSTEM

      Regards,

      Subhash

  • Apr 29, 2014 at 12:02 PM

    Hi,

    I had a very similar problem which was caused by a wrong profile parameter gw/alternative_hostnames.

    On the development system someone set this parameter with the IP address of the production server, so the gateway on the development thought that this wrong IPaddress belongs to itself and no packages where sent from the development to the production server.

    After removing the parameter and rebooting the development server the problem on both production and development server was solved.

    Regards

    Add comment
    10|10000 characters needed characters exceeded