Skip to Content
0
Aug 16, 2012 at 11:19 AM

Authorization error when deploying to the cloud

53 Views

Maybe this is a RTFM issue however I am convinced it's not the case as I am sure I could deploy before.

Deploying the helloworld from eclipse I get the following , every time 😔

*****

Problem while publishing.

Problem during deployment. Authorization error. Check whether the account name is spelled correctly and the provided user has rights to perform the current operation at the provided account.

Authorization error. Check whether the account name is spelled correctly and the provided user has rights to perform the current operation at the provided account.

******

I have followed the helloworld app guide

https://help.netweaver.ondemand.com/default.htm?creating_helloworld.html#concept_1C5950469DCE4E9CB86158AE4C1FAC67_16

I have followed the deploy guide

https://help.netweaver.ondemand.com/default.htm?deploy_ide.html#concept_10CB6EE361554825A778B64F806C0B8F_76

I have tried with my 'P' account both plain and appended "trial" (as shown in my account page https://account.nwtrial.ondemand.com/) but all attempts fail.

I have been able to download all the tools and updated from 1.3 to 1.7. I have tried to set it up on a windows laptop from scratch, and ended up with the same issue as on my Mac setup.

Any ideas welcome.

Also changing the subject but 90 days limit does mean that I wont be able to do much with this account but I do like all things PaaS and keen to get started! Before it all goes away 😔

Thank you

Robert