Skip to Content

WAS 6.4 ABAP system Installation Issue.

WARNING 2005-07-01 17:06:26

Execution of the command "change 'user' '/install'" finished with return code 1. Output: Install mode does not apply to a Terminal server configured for remote administration.

ERROR 2005-07-01 17:06:26

FSL-06002 Error 123 (The filename, directory name, or volume label syntax is incorrect. ) in execution of a 'NetServerGetInfo' function, line (233), with parameter (., 101).

ERROR 2005-07-01 17:06:26

MOS-01224 Unable to add privileges 'SeTcbPrivilege SeAssignPrimaryTokenPrivilege SeIncreaseQuotaPrivilege' to account 'HYDHTC51497\Administrator' on host '.'.

WARNING 2005-07-01 17:06:26

The step AddPrivilege with step key Preinstall|ind|ind|ind|ind|ind|0|AddPrivilege was executed with status ERROR.

-


these are the warnings and errors i am getting when installing the WAS.

Reasons for the same and suggestions are most welcome.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Best Answer
    author's profile photo
    Former Member
    Jul 01, 2005 at 02:52 PM

    Hi Harish,

    Please add the your hostname and IP address in the following file.

    c:\windows\system32\drivers\etc\hosts.

    This should work.

    regards

    Anand.M

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jul 04, 2005 at 09:45 AM

    Hi Harish,

    Can you check this.

    ping <yourhostname>

    ping -a <yourIPaddress>

    please check whether they resolve same host?

    regards

    Anand.M

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Jul 21, 2005 at 05:44 AM

    If you're installing on a windows laptop or PC. Did you configure a MS Loopback Adapter ?

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Oct 04, 2005 at 07:19 PM

    Hi harish

    I'm also facing that issue when trying to install the WAS. Did you resolved it and how?

    Thanks beforehand

    Anders

    Add comment
    10|10000 characters needed characters exceeded