Skip to Content
author's profile photo Former Member
Former Member

System List Blank while creating model

Hello,

I get a blank drop down for System while Creating Model. I know that this list is populated from our SAP Logon Pad. I have lot of systems in my SAP Logon Pad, but still the drop down is blank? Any ideas how to correct this? I am on SP9.

Regards,

Shubham

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2005 at 07:33 AM

    What version of NWDS are you using? I'm using SP11 (2.0.11), but I don't have dropdowns for systems at all when I'm creating a model. I need to fill in the hostname and all other relevant logon data myself.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2005 at 07:40 AM

    Hi , I could get only this from ur query::

    See when u enter ur model name nad JCO connections and next u get

    SAP LOGON INFORMATION dialog box::

    In that u have two tabs: go to <b>single server tab</b>

    istead of load balancing so that there u can specify ur sap system instead of dropdown u get a text box specify it there. thats it try it out and let me know .

    Thanks & Regards,

    Sirisha

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Sirisha,

      Yes we can do it if we have only one system. But if we have multiple systems how we get those in system's dropdown list using load-balancing tab. In initial stage it is showing me the empty list, how can I get the systems list into my dropdown using load-balancing.

      Regards

      Suresh

  • author's profile photo Former Member
    Former Member
    Posted on Jul 01, 2005 at 08:01 AM

    Hi,

    Do u have public group in your backend system.......?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.