Skip to Content
0
Former Member
Aug 09, 2012 at 02:50 AM

BO XI 3.1 SP5/Tomcat upgrade

19 Views

Hi Friends

I am above to upgrade BOXI3.1 SP5 from BO XI 3.1 SP2 (Upgrade via BOXI3.1 SP2 >SP3> SP5).

1) 1) When I try to download the service pack in the service market place. I can find BO XI 3.1 SP3 and BO XI3.1 SP5 in 32 Bit (as IA32 32bit)

I couldn’t find 64 BIT Service pack in download. When I refer the upgrade document I can find the SP3 and SP5 supports both 32 & 64 bit.

Hence I would like to know whether it would be ok to download the 32 bit Service pack dump for up gradation on 64 bit system. Will it work?

Or if it not works how to overcome this. As the Service pack is not available in 64 bit version.

2) 2) When we are upgrading the service pack, is it mandatory to upgrade the tomcat? (Present version is 5.5.20) am expecting this would happen automatically

while upgrading service pack is it?

3) 3) We are also having Data Services 3.2 as an ETL tool. Hence when we are trying to upgrade BOXI3.1 SP5 it will ask option whether to deploy existing Tomcat or use new tomcat.

If we use the existing one would it affect the Data Services Tomcat also?

Please help in resolving this issues

Environment

Reporting : BOXI 3.1 SP2

ETL : BODS 3.2

Source : ECC 6.0

Target : MSSQL 2008

Thanks & Regards

Fasi