Skip to Content

How to Configure LDAP in Portal 7.3 Ehp1

Hi All,

I want to configure LDAP in Portal 7.3 EhP1 with MS Active Directory for UME configuration.

In Portal 7.0 version this can be done in UME configuration, but there is no such feature of LDAP in UME configuration in Portal 7.31 system

I want to know how LDAP can be configure for MS ADS in Portal 7.31 system.

Thanks in advance.

Regards,

Hanif

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Aug 03, 2012 at 10:35 AM

    Hanif

    in 7.31 version also, you can configure the UME to point to an LDAP. depending on that LDAP heirarchy (deep or flat), you select the appropriate xml datasource file.

    See this link for details

    http://help.sap.com/saphelp_nw73ehp1/helpdata/en/48/d1d13f7fb44c21e10000000a1550b0/frameset.htm

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2012 at 11:06 AM

    Hi Hanif,

    You can configure LDAP using the below help sap document.

    http://help.sap.com/saphelp_nw73/helpdata/en/12/7678123c96814bada2c8632d825443/frameset.htm

    Regards

    shrikant

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 06, 2012 at 06:33 AM

    Hi Hanif,

    What has happened is that during installation,I guess you selected ABAP as the
    UME. This is the reason.
    Now trying to change the datasource from ABAP to LDAP can cause issues.
    Please do go through the below guide completely (espacially the part
    UME Change From ABAP To LDAP):

    http://www.sdn.sap.com/irj/scn/index?rid=/library/uuid/
    c06489af-883f-2f10-318c-db80892b7c75

    If the engine is newly installed (no role assignements are done), you can:
    1)
    First change the datasource to database and create the "Administrator"
    and the guest user in the DB.
    2)
    Then change the datasource to LDAP using the link:
    http://help.sap.com/saphelp_nw73/helpdata/en/12/7678123c96814bada2c8632d
    825443/frameset.htm
    3)
    Restart the engine.

    There may be issues when you are creating users in the DB and the best
    option if the server has not gone live, is to reinstall
    again and select LDAP when the SAPINST option asks for datasource as
    mentioned in the SDN link I wrote above.

    Regards

    shrikant

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.