Skip to Content
0
Former Member
Aug 02, 2012 at 01:24 PM

BI Content inactive Transformation due to InfoObject not compounded - Help?

35 Views

Hi all

I am new to SAP BW (and SAP on the whole) so my knowledge is limited.

I have been given the task of producing some standard BI Content reports for finance data. An quick overview of the steps I have completed are as follows:

1) Activated the ERD and SRD DataSources.

2) Replicated and activated them on BWD.

3) Installed the BI config (grouping below) for the InfoProviders needed.

4) Migrated any config from 3.x to 7.x as needed.

5) Created any missing config (such as InfoPackages, DTPs etc) as needed. Although, being standard BI Content it seems strange that some config was missing.

Then I took a moment to view what was present and I noticed that some Tranformations were inactive. For one of the inactive transformations I tried to activate it the standard way bu clicking the 'match' looking icon but received the following error:

'InfoObject 0BBP_CON_DT (version A) is not compounded'

The same error message as above, but with different object names, is the cause for the other inactive transformations.

I have viewed the many articles online and possible solutions but none work for me. Below is a ist of what I've tried so far:

1) Reactivating all objects in the config with numerous refreshes.

2) Deleting and manually recreating the transformation. However, the recreated transformation did not have all the mappings required.

3) Playing around with installing SAP Notes.

4) Plus other simple hacks that I've seen mentioned online.

I do not know what the problem is and therefore I do not know how to fix this issue. I'm totally suprised as all that i have installed is standard BI Content but still there are problems. Please can someone help?

Thanks.