Skip to Content
author's profile photo Former Member
Former Member

dso actvation not yet got completed .....running for 24hours

hi experts ...

for adding endroutine to dso we have deleted data ..but we thought end routine wnt work so now reloading data without implementing endroutine

loaded data from psa to dso

now dso activion processing is running for more than 25 hours not yet got completed .......

sid generation and quality status options are used in settings....we wnt do reporting on this dso...

we are activationg 70lakh records..25hours is normal time or there may be problem wit my DSO ??

please help

thanks & regards,

Haribabu

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2012 at 12:49 PM

    Hi Haribabu,

    no, it´s not a normal time, but this depends of course on the hardware. Have you checked the job in SM50? If you can´t find the activation job, switch the request red, delete the data from the DSO and start loading again. If you find the activation job please check it. Maybe it seems only to run, but it is stopped. In this case delete the job in SM50 (Stop process without core), turn the request to red, delete data from DSO and start loading again. You could try to switch the SID generation off too (the changes must be transported!).

    Hope it helps.

    Regards

    Zoltan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 02, 2012 at 03:01 PM

    thank u so much for your reply zoltan ...

    in sm66 job is assigned to bckg proc..... even it sm37 i have checked for the same ..job is active

    it shows below log...

    Job started

    Step 001 started (program RSODSACT1, variant &0000000000619, user ID

    Activation is running: Data target ZCK_VDIT, from 155,424 to 155,558

    Overlapping check with archived data areas for InfoProvider ZKKKKK

    ---------

    -------------

    -

    ------

    RSS2_DTP_RNR_SUBSEQ_PROC_SET SET_TSTATE_FURTHER_START_OK LINE 261

    RSS2_DTP_RNR_SUBSEQ_PROC_SET GET_INSTANCE_FOR_RNR 155558 LINE 4

    RSS2_DTP_RNR_SUBSEQ_PROC_SET GET_TSTATE_FOR_RNR A LINE 243

    Status transition A / A to 7 / 7 completed successfully

    RSS2_DTP_RNR_SUBSEQ_PROC_SET SET_TSTATE_FURTHER_START_OK LINE 261

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi

      If you are not doing any reporting, switch off the SID generation.

      Depending on the no.of characteristics used in DSO and the system configuration, it can take time to activate huge no.of records.

      As you have mentioned that the jobs are still running, I suggest you to wait for some more time before you decide to delete and reload the whole data. Also if you plan to do another reload, I suggest you to load the data either delta by delta or by some selections so that you don't overload the system and at the same time part of the data will be available for further layers.

      Regards

      Murthy

  • author's profile photo Former Member
    Former Member
    Posted on Aug 03, 2012 at 07:05 AM

    job got completed... took 30hours ....

    all suggestions to reduce this run time are appreciated .....

    switch off sid generation option... can anyone tell how much time wil be saved with this ???

    how about changing rsodso_setting->using dialog option ??

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      nobody can tell you, how many time you will save with switch off sid generation, you should try it. Another possibility is to use a write-optimized DSO (ONLY IF YOU ARE SURE IT IS OK FOR THE DATA MODEL - WO-DSO has a technical key!!!). By loading into a WO-DSO the data won´t be activated.

      Regards

      Zoltan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.