Skip to Content
0
Former Member
Aug 02, 2012 at 08:28 AM

ERP PlugIn SLL_PI_900 and GTS 7.2 ?

20 Views

We are planning a GTS upgrade 7.2 to 10.0.

The SLL_PI_900 plugin in the ERP is a prerequisite for GTS10.0. Is it possible -for a short time- to work with PlugIn SLL_PI_900 and GTS 7.2.?

Thank's a lot for Your comments!

Remark: We use only the export functionalities in the GTS