Skip to Content
author's profile photo Former Member
Former Member

how to send a attachment in workflow?

i can find the mail in my inbox but not attachment.

can anyone suggest me on this regard,

Cheers,

A.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Aug 02, 2012 at 06:33 AM
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 06, 2012 at 06:01 AM

    Check if the attachment is present in the workflow log (tx SWI1).

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 06, 2012 at 06:15 AM

    Hi Ashok,

    You can check that if attachment is really created or not by checking the workflow log from SWI1 transaction. check the container element _Attach_Objects of the workitem to which you are expecting.

    Also make sure that the respective application is installed at the client machine.

    Regards

    Pavan

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.