Skip to Content
0
Former Member
Aug 02, 2012 at 04:07 AM

How to suppress automatical processing of failed smq2 LUW

19 Views

Hi, all.

We are trying to stop the LUW in SMQ2 from getting reprocessed in ECC because there is a problem in the proxy. I have gone through OSS note 813029. Also, I have made the following parameter changes:

- IS_RETRY_LIMIT is 0

- sxmb_restart_messages isn't running

- qrfc_restart_allowed is set to 0

- RSQIWKEX is not running.

However, the LUW still keeps getting rerun. Please advise if you have any idea.

Thanks,

Jonathan.