Skip to Content
avatar image
Former Member

PI Instance could not start after Kernel upgrade from 7.11 to 7.20

Hello, Experts,

I'm now upgrading SAP kernel from 7.11 to 7.20 with PI.

Referring to SAP Note:1636252

The steps are...

1.Download kernel files SAPEXE_201, SAPEXEDB_201,DBATL720O10

2.Backup old kernel files.

3.Change access permission of old  kernel executables

4.Delete old  kernel executables

5.Extract new kernel files with SAPCAR.

6.Execute root.sh

7.Execute sapcpe to copy new kernel files.

8.brconnect -u system/<pw> -f chpass -p <new_password>

After step 8, PI Instance won't come up with error message below.

-----------------------------------------

Starting Startup Agent sapstartsrv

Unknown webmethod: WaitforServiceStarted

Startup of Instance Service failed

See /home/dt0adm/startsap_SCS01.log for details

-----------------------------------------

At first I tried to start PI instance after step7,

PI instance won't come up.

So I checked some note and SCN Discussion.

I concluded this situation will be solved with step 8, But it still won't work.

Does anyone have faced similar situation like us ?

If you have any ideas about this condition?

Please let me know.

Our environement is below.

OS : RedHatEnterpriseLinux 5.8

DB : Oracle11.2.0

Componet: PI7.1Ehp1 SP08

Best Regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Aug 01, 2012 at 09:24 AM

    What does the log startsap_SCS01.log says?

    Kr. Mark

    Add comment
    10|10000 characters needed characters exceeded