Skip to Content

unable to update UWL webflow connector configuration

Dear All,

We are doing clock in clock out configuration in Enterprise portal

we copied leave request Workflow ID to new workflow ID as clock in -

clock out

we updated task Id and parameters in SWFVISU. And we reregistered

System Alias and cleared Cache.But still ,taskid is not reflected and

not updated in UWL webflow connector configuration XMl file.

check task id TS99000154 is not reflecting.

Please provide some help. Thanks in advance

Thanks and regards

sudheer k

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 01, 2012 at 08:41 AM

    hi sudheer,

    This issue is because of the your configuration and not an issue with the UWL. You probably have some configuration like on the iView that the end users have (which doesn't match in the PCD). This could be because the iview's properties useNavigationId is set to something other than Main on the iview that they are looking at or the sap_uwl_viewname is not consistent to what is defined in the xml file.

    Regards

    shrikant

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.