Skip to Content
avatar image
Former Member

PI version

HI All

Please let me know which version of SAP PI is compatible with SRM7 Ehp2.Currently i am on PI 7.0 do i need to upgrade to connect to SRM7 EHP2

Regards

Sandeep

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Aug 01, 2012 at 04:36 AM

    hi,

    as per - OSS note 1043047 - quote:

    "For PI, it is a prerequisite that no other system in the system landscape has a higher release than the PI system”

    but it's not always the case so you can try with 7.0 and only if it does not work go for higher version,

    Regards,

    Michal Krawczyk

    Add comment
    10|10000 characters needed characters exceeded