Skip to Content
author's profile photo Former Member
Former Member

Import tables not displayed

Hi

we have upgraded HANA Revision 34 from 28.

In HANA studio, i am not able to import the ERP tables, which i defined in Dataservice Designer.I can view the table and datas in DS.

But in Studio, the datas are not fetched.

What could be the reason.

Quick launch -> Import -> SAP HANA content ->Selective import of Metadata->select and manage connection

Select the Source connection "ERP_CP" and click next->Enter search string table name

-No table is found

In configure import server, i have mentioned Server address, repository name and Default port:8080

Regards

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 31, 2012 at 06:10 AM

    Hey

    for my user login at Studio, table is displayed after long time.

    But other users did not get the table displayed.

    why tables are not imported for other HANA users from studio. anything has to be executed at Dataservices?

    regards

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Rama Shankar

      Hello Rama

      Thanks for reply.

      Savepoint settings?

      Actually all users connected to hana were able to view the tables before upgrade.

      even after upgrade User A can sometimes see the table and sometimes he cannot see the table.

      why this happens.? is this User authorization issue? i dont think so because all user has same authorization.

      Regards

      Chandra

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.