Skip to Content
author's profile photo Former Member
Former Member

Sap mscs Issue on ecc6/sqlserver 2005 -64 bit server

Hello Gurus,

we have an issue with the ERS on our Clustered servers. We have

2 node Cluster system. When we move the resource from one node to other the

behavior is as mentioned below.

1) Microsoft Cluster Resource - Users are not disconnected and no issues.

2) SQL Cluster Resource - Users are not disconnected and no issues.

3) SAP Cluster Resource - Users get disconnected with dump. They have tologin to the system again to gain access.

While moving the SAP Cluster resource from one node to another, it should

not disconnect the system, but in our case it does.

Please advice whether this is Sap enqueue server parameter setting issue or windows issue...

thanks in advance..

matt

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jul 30, 2012 at 11:38 AM

    Hi Matt,

    Users will normally get disconnected when you are switching from one cluster node to another, because SAPGUI will be using the Node 1 Hostname for connection which will not be available as SAP resource once you switch cluster services to Node 2.

    Regards,

    Jayadeep

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 30, 2012 at 12:33 PM

    What did you mean under SAP Cluster Resource? To answer to your question please specify configuration deployed

    Regards

    Roman

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      Sap Cluster Resourse move from Node1 to Node2 , if node1 fails.But I guess in normal Case logout should not happen while switch over to another node.

      Can we resolve this issue using Logon group ,we have two addtional Application servers.

      where do we need to set the below parameter, which is not available in enqueue server .

      enque/server/replication = true

      enque/deque_wait_answer =true

      thanks in advance..

      regards

      matt

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.