Skip to Content

PO classic - not created error: Doc contains no items

Dear SAP gurus,

We are in SRM 7.01 with ECC 6.05 as backend. We are using classic scenario, and we are using service item. We create SC with product type service, and then in sourcing we convert this SC into PO. From SRM side, we got message that PO xxx is created in backend.

However in backend, we cannot find this PO, and when we check SXMB_MONI in backend we find out that the XML trigger error: Document contains no item. If we create SC with product type material, the PO does created in backend sucessfully.

Can someone suggest something on this issue?

Best regards,

John

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 27, 2012 at 07:21 PM

    Hello,

    Check if customizing given in note 1679278 is switched on.

    This is a must when transferring service carts to ECC.

    Regards,

    Ricardo

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.