Skip to Content
author's profile photo Former Member
Former Member

Re LSO V6.0 EHP4..Learning Portal – Confirm Participation not working - please help

I’m using LSO V6.0 EHP4..Learning Portal Portal and having a problem with the confirmation of a static WBT course.

There is a qualification imparted by the Static WBT course……….

Requirement is trying to make the Learning Portal Confirmation to work for a Static WBT course. The link appears ok in the Portal and the message is fine saying "Your participation in this course has been completed" once the participant clicks on this link

However when I check the backend the person is not followed up automatically and no quals assigned to the person. There is no indicator n the LSO_PSV2 screen to show if the person has completed the Static WBT.

The config for followup>Control of Process Steps is as follows

back End A Confirm Participation Activate - tick

back End B Rate Participation Activate - tick

back End D Follow Up Participation (with Proficiency Change) Activate - tick

learning Portal A Confirm Participation Activate - tick

learning Portal K Confirm Pass Result (Time-Independent) NOT Active

also the config for Define Learning Progress Tracking is set as

HRLSO FPEBO 100.00

HRLSO FPLO 80.00

HRLSO FREBO blank

HRLSO FRLO X


Also I noticed that other participants that have been booked onto the Static WBT via the backend in screen LSO_PSV2 have text “completed” next to their booking priority with a date against them.

Question 1) Please can someone explain should the functionality of automatically followup the qualification to the Person when they click the confirm participation link in the Portal based on the settings mentioned above?

Question 2) How is the text “completed” assigned to the participants booked via the backend?

It looks like the these people have booked onto a curriculum and book this Static WBT via the curriculum and I’m guessing the word “completed” is to do with these have completed this part of the curriculum? Please can someone confirm - thanks

Thanks

Oliver

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 30, 2012 at 01:57 PM

    Hello Oliver,

    With the way that you have configured the system, the administrator will need to manually process these follow-up processes. This is because you have the settings as Backend which means that the LSO Administartor was to process this.

    back End A Confirm Participation Activate - tick

    back End B Rate Participation Activate - tick

    back End D Follow Up Participation (with Proficiency Change) Activate - tick

    learning Portal A Confirm Participation Activate - tick

    So the at the follow-up these steps will be excuted.

    Regards,

    Manny

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks Manny

      thats what I had expected, I will make the necessary changes per Delivery method - thank you.

      Looking forward to your response re the message I was receiving "Confirm Participation" process missing Message no. LSOPV439.

      regards

      Oliver

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.