Skip to Content
avatar image
Former Member

BDLS - No Batch Job(s) are Created

Hi All,

I run BDLS to convert logical names, but when I check SM37 there's no batch job(s) being created.

Gurus, kindly provide your inputs or checkpoints I should check with.

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jul 26, 2012 at 04:54 PM

    In the status bar (below) do you see the any information of the BDLS job being scheduled ?

    Is the rdisp/btctime =0 ?

    Also run the report RBDLSMAP_RESET to remove any entries in the BDLS info tables.

    Once you enter the source and target logical system names and uncheck the options and set the commit count , press enter . Then select running the job in background.

    Regards

    Ratnajit

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 27, 2012 at 06:30 AM

    Hi Jaime,

    Please check note 962674 - BDLS: Inconsistency in log tables and run report

    SE38 -> RBDLSMAP_RESET

    Select immediate for job scheduling and you should get a message as below:

    Thanks,

    Ravi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Aug 03, 2012 at 01:19 PM

    hi jamie,

    do you perform a systemcopy bevore you run the bdls or a other systemtask.

    check also sm50/sm66 for the bdls jobs.

    in transaction bdls after you hit the start butten look on the bottom of the window for the maybe errorcode or message!

    br

    julius

    Add comment
    10|10000 characters needed characters exceeded