Skip to Content

IT Servicemanagement - Copy Change Request

Hi experts,

I copied the transaction type of CRM (SMCR) to an ZMCR.

Next I maintained the table DNO_CUST.
There is only one entry with CHANGE_REQUEST_NEW and the new transaction type (field value) ZMCR.

But when I create an change request, I always get the popup, where I've to decide between SMCR and ZMCR.

How can I avoid this popup, so that ZMCR is automatically used?

Thx in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 26, 2012 at 08:17 AM

    Hi Christian,

    You can try to inactivate the standard transaction type (SMCR) or control it with authorizations (CRM_ORD_PR object).

    Kind regards,

    Garcia

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Christian,

      Try to configure it at t-code DNO_CUST04, but I'm not very sure of this (I'm not very familiar with this scenario). I normally avoid the undesired documents the way I've suggested you.

      The configuration to inactive it is at 'Inactive' parameter at path:

      SPRO » IMG » CRM » Transactions » Basic Settings » Define Transaction Types

      Kind regards,

      Garcia

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.