Skip to Content

SICF - The requested resource does not exist

Hi experts,

I created an reference in SICF on a SAP defaulst service (/default_host/sap/bc/bsp/sap/crm_ui_start/).

The system is our solution manager system, where I configure the new IT-Servicemanagement (webui-based).

But when I test the service, I get the following error.

Could somebody please help me.

Thx in advance for any help.

scn.jpg (6.5 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • Best Answer
    Posted on Jul 26, 2012 at 03:41 AM
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 25, 2012 at 12:49 PM

    Interestind thing.

    Other reference-services, which already exists, are running perfect.

    Only the new reference-service has a problem.

    Also when I maintain the same alias behind the existing reference-service it works.

    But the services are totally ident.

    What can be the problem?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2012 at 04:06 AM

    Hallo,

    rather than activating individual services I would follow the standard Solution Manager procedure.

    From service name crm_ui_start, I assume you want to use Application Incident Management.

    Hence I would go to the IMG (transaction SPRO), go to SAP Solution Manager -> Capabilities (Optional) -> Application Incident Management (Service Desk).

    The IMG path depends on your Solution Manager version.

    After going through the different implementation steps all required services should be active.

    Regards,

    Thomas.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello Thomas,

      thx for help.

      But I think you missunderstood me.

      The service crm_ui_start runs.

      I would like to create an reference-service.

      And already existing services are running great, but the new reference services bring the error pages above.

      Also when I copy an existing service.

      Thx for help

  • Posted on Jul 26, 2012 at 06:03 AM

    I don't know what happened.

    But now it works.

    And I didn't change anything.

    Maybe it takes a while to activate - but normally not.

    Thx to all for fast help.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 26, 2012 at 06:36 AM

    hmm

    One problem I still have - hope somebody can help me.

    On other services, when I maintain an user and password, I get directly to the page without entering login data again.

    But at my new reference-service not.

    If I maintain user and pw I also get an "windows" popup, where I have to enter user and password, for logon to the application server. The SAP-Logon Screen (with yellow header "SAP Netweaver") I don't get.

    But if I don't maintain user and password, I don't get the "windows" popup.

    I only get the SAP-Logon screen.

    Why do I get the windows popup, also if login-data is maintained?

    How can I avoid this?

    Intersting thing is.

    The user which I am logged in (sy-uname) is the username which I enter in the "windows" popup.

    But the authority roles of CRM UI I get from the user, which I've maintained in the reference-service.

    Any ideas?

    Thx

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.