Skip to Content

Unable to install Eclipse Tools (juno)

I am trying to install the Eclipse Tools in a fresh Eclipse Java EE Juno Installation. I already followed all tips and hints I could find (e.g. set Active Provider to 'manual' and add my proxy settings but clear them for SOCKS).

Also I cleared my saved passwords in Secure Storage.

When trying to open https://tools.netweaver.ondemand.com/juno/content.jar in the browser I get the following message:

Sorry, you are not authorized to use this page (403).

Access was denied due to export control restrictions.

Our Export Control Department will check your download request and may clear your account. We therefore suggest that you try accessing the page again at a later point in time.

I also got this message when trying to download the Cloud SDK in the browser but I could remedy this by refreshing the page in the browser. For the content.jar this was not possible.

The content from all other Update Sites (Eclipse etc.) is available.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jul 25, 2012 at 08:58 AM

    I had to disable

    "Automatically find new updates and notify me"

    in Eclipse, now it works.

    Add a comment
    10|10000 characters needed characters exceeded

    • Sorry, my answer was not detailed enough, I think.

      The 403 error in my browser still exists. The problem in Eclipse seems to be the authentication with the S-User because all other update sites in Eclipse worked before.

      Maybe during automatic update check the authentication is not executed therefore the error message

      No repository found at https://tools.netweaver.ondemand.com/juno.

      In the 'install new Software' dialog the authentication seems to work again and the update site is found...

      But this is only a guess from me.

      I installed the whole Eclipse Tools things three times with three different versions and always I got errors and needed to try many times before it worked.

      My personal opinion is that the whole Eclipse infrastructure is way too complex but that is not related to SAP NW Cloud or anything.

  • author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2012 at 01:04 PM

    Hi,

    the export control error message appears, when the automatic export control check denied the download. However, this export control check may lead to false positives. In such a case, the export control department will look at these cases and clear your account.

    Can you download the SDK via browser? If not, please wait one day and retry. As long as you can't download the SDK, it doesn't make sense trying to install the Eclipse tools as the same check takes place.

    Sorry for the inconvenience,

    Stephan

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Mark Teichmann

      Thanks for sending your user id. With this we were able to analyze the logs.

      Indeed it seems that the export control backend we are using did not respond consistently in your case.

      We have opened an issue internally and will follow up on it.

      Sorry for the inconvenience,

      Jan

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.