Skip to Content
author's profile photo Former Member
Former Member

0PUR_C01/0PUR_C03 Keyfigure shows 0 Value in Target Level

Dear all,

I am freshly loading the data to MM ( 0PUR_C01 ) in SAP BI 7.3. This cube is a Standard business content cube. There is no customization also. There is no filter condtion. We loading the data as it is what standard we have. So, Once after filling the setup table, I have check the data source in R/3 Production using Tcode RSA3 Tcode, which fetch data perfectly both Charactertics and Keyfigures. But when we are trying to load the data to the respective cube, i can see only Charactertics value whatever we have in R/3 Production, but i cannot see any Keygure items, which shows all like " 0 " value

So, I have check the data in PSA Level, in PSA the keyfigure is coming into picture. When i loading those PSA data to cube, it shows only Zero.

Why? . So, I have check these standard cube with some other client which use the same cube and report ( which all ready delivered and running in Production for company XXXX, and all report running perfectly with chaactertics and Keyfigure ie all values coming), but in these case , I could not see any Keyfigure values.

It appears only Zero value. Why? Where i did mistake?. I have put re-install the business content also, eventhrough it is in same position. Its not picking the keyfigure Values in cube side.

Dear All, I am welcoming your suggestion and valualbles plz.

Regards,
Baskaran.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 24, 2012 at 09:06 AM

    Hi

    Since you saying that till PSA all KF getting populated then there should not be any issue after that because you using standard flow.

    Only KF will not populate if we do following settings in ECC side

    1. SBIW - Industry sector - Standard

    2. BF11 - NDI (New dimension integration)

    BW(Business Warehouse)

    Please check with above the relaod the date.

    Jagadeesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.