Skip to Content
author's profile photo Former Member
Former Member

Issue with .rep format files when transferring to a different workstation

Hi Guys,

I don't have much knowledge about reporting but I have a user who is facing problems transferring .rep reports.

He have been experiencing this problem sin both R2 and R3. When I copies a .rep to a different workstation - whether through a portable drive or export/import from repository, the formula and objects get messed up. The objects in the data provider are changed and the formulas are also changed thus giving syntax errors in the results.

Is there a proper way to move a copy of .rep from one workstation to another? This happens with his colleagues as well. Is there a way on how to keep the original format (objects and formulas) of the reports when copying.

The reason why they move this .rep files is for backup purposes and some of the units are being refreshed.

Thanks,

Anupam

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2012 at 08:51 AM

    Hi Anupan,

    Can you check whether reports are create with any personal data provider like xls or txt files ?

    If you dont know how to check then just export the report to repository and refresh from InfoView, if it gives error that means its using personal data provider.

    If its a problem with personal data provider than you need to create same data provider on other machine so report can refresh properly.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.