Skip to Content
author's profile photo Former Member
Former Member

avoiding popup screen in ME9F for po print

When I am using ME9F to print the PO, system dispalys the following screen, then I click on print to take printout. I donot want this screen to come. Same screen is also dispalyed in ME21N, ME22N, ME23N.

user donot want this screen. I checked all the settings in spro, could not find anyway to resolve this.

Please guide.

Capture.GIF (74.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 24, 2012 at 02:24 AM

    Hi,

    Check in NACE t.code and see which Dispatch time set for your PO output type.Preferable keep it as 3 and check Time tab, what setting done, Timing1 or Timing 2 or Timing 3 or Timing 4. Also cross check General data TAB setting details.

    Regards,

    Biju K

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.