Skip to Content
author's profile photo Former Member
Former Member

SAP SPM BI content installation

While installing the business content we’ll perform one of the activities to execute as mentioned below.

Execute the program SSA_HELPER_PROGRAM once again and enter the value CONTENT_INSTALLATION. Set the P_Version value as 20/00 and execute in the background. When we execute we are not able to see any option to enter P_VERSION as 20 or 00.

Could some one help me know if this is mandatory and if so how to get this option to enter the said values.

Thank you

Best regards,

Amar

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jul 24, 2012 at 04:40 PM

    Hi Amar:

    When I ran the helper program for SPM 3.0 I did not see the version setting either but it didn't seem to matter as all the content was activated.

    Mark

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.