Skip to Content
avatar image
Former Member

Integration SAP ERP 6.0 -> SAP PI with Abap Proxy

Integration

SAP ERP 6.0 EHP6 (SAP_BASIS 731) -------AbapProxy-------> SAP PI (SAP_BASIS 702)

This generates error when executing the proxy

<SAP:Stack>XML tag Main/@versionMinor has incorrect value 001; expected value is 000</SAP:Stack>

SAP ERP 6.0 generate protocol XI 3.1, but SAP PI expected protocol XI 3.0.

Any kind of help will be deeply appreciated.

Thanks in advance.

Regards,





Dibujo01.JPG (19.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 20, 2012 at 10:01 AM

    Hi Angel,

    Check if SAP Note 1378872 can help. It's not exactly your issue but it may work.

    Regards, Trevor

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 20, 2012 at 10:08 AM

    Hi,

    one more nice note: 1043047

    and info from it - quote:

    "For PI, it is a prerequisite that no other system in the system landscape has a higher release than the PI system”

    Regards,

    Michal Krawczyk

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 04, 2013 at 03:50 PM

    Hello,

    I had the same issue while integration ECC 731 SP4 with SAP PI 700 SP18. It has been fixed by implementing the following notes:

    on ECC:

    1784054 - XI runtime: XI protocol 3.x sender configuration

    on PI

    1378872 - XI message version is not accepted

    1488164 - XI runtime: Proxy call of Release 6.20

    1763020 - XI Runtime: HTTP 202 for 3.1 log with AFW

    Regards,

    Jakub

    Add comment
    10|10000 characters needed characters exceeded