Skip to Content
author's profile photo Former Member
Former Member

Information Design Tool - unable to publish a multisource universe

Hi:

We have created a multisource universe in Information Design Tool, when we ran the data integrity check everything has a green check, however, when we try to publish the universe to the repository, the screen just sits on finish and never actually publishes. We waited for an hour still nothing.


We have individual unx universes against each source, and they exported fine.


Any thoughts on which I might be doing wrong?


Brad

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Jul 19, 2012 at 09:52 AM

    Hi,

    1. Did you save it first?
    2. Is the Data Federation service up-and-running on the platform ?
    3. Do you have IDT Client TOol installed on the Server, to try locally? (bypass firewalls and proxies)
    4. Does it happen on all workstations ?
    5. What's your SP and Patch level ?

    Regards,
    H

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.